Premium Login Daten funktionieren nicht, Seitenanmeldung auch nicht

Unsere neue Webseite startet. Hier könnt ihr uns wissen lassen, wie sie euch gefällt, wo was fehlt, wo was klemmt.
Forumsregeln
Datenschutzerklärung: https://www.gamespodcast.de/datenschutzerklaerung/
Impressum: https://www.gamespodcast.de/impressum/

Forenregeln und zukünftige Weltverfassung
ART 1: Behandle andere Nutzer mit Respekt.
ART 2: Do NOT piss off the Podcasters

Lies bitte weitere Hinweise hier: viewtopic.php?f=4&t=2789
Benutzeravatar
Andre Peschke
Beiträge: 3973
Registriert: 9. Jan 2016, 16:16
Kontaktdaten:

Re: Premium Login Daten funktionieren nicht, Seitenanmeldung auch nicht

Beitrag von Andre Peschke » 12. Aug 2019, 10:09

Cloud2796 hat geschrieben:
12. Aug 2019, 09:42
Dr. Zoidberg hat mir meine Login-Daten geschickt. Danke für die schnelle Hilfe. :clap:
Ok, aber um den RSS aufzurufen sollte es genügen den Link unter "Mein Account" einfach anzuklicken (wenn RSS in deinem Browser funktioniert, was ja der Fall zu sein scheint). Hast du das mal ausprobiert?

Andre

Benutzeravatar
Dr. Zoidberg [np]
Cronjob of Justice
Beiträge: 2636
Registriert: 7. Jul 2016, 23:28
Kontaktdaten:

Re: Premium Login Daten funktionieren nicht, Seitenanmeldung auch nicht

Beitrag von Dr. Zoidberg [np] » 12. Aug 2019, 11:26

Cloud2796 hat geschrieben:
12. Aug 2019, 09:42

Ich lade mir die MP3's aus dem nackten RSS-Feed runter und zieh sie mir auf einen Stick - ganz Oldschool :)

Dr. Zoidberg hat mir meine Login-Daten geschickt. Danke für die schnelle Hilfe. :clap:
Wobei dann der neue Link tatsächlich die bessere Wahl ist

Cloud2796
Beiträge: 32
Registriert: 30. Sep 2016, 13:37

Re: Premium Login Daten funktionieren nicht, Seitenanmeldung auch nicht

Beitrag von Cloud2796 » 12. Aug 2019, 11:29

Dr. Zoidberg [np] hat geschrieben:
12. Aug 2019, 11:26
Cloud2796 hat geschrieben:
12. Aug 2019, 09:42

Ich lade mir die MP3's aus dem nackten RSS-Feed runter und zieh sie mir auf einen Stick - ganz Oldschool :)

Dr. Zoidberg hat mir meine Login-Daten geschickt. Danke für die schnelle Hilfe. :clap:
Wobei dann der neue Link tatsächlich die bessere Wahl ist
Dann werde ich es zukünftig über den Link probieren.

Stewie_da_Brain
Beiträge: 3
Registriert: 25. Aug 2017, 00:15

Re: Premium Login Daten funktionieren nicht, Seitenanmeldung auch nicht

Beitrag von Stewie_da_Brain » 12. Aug 2019, 13:48

Ja es klappt wieder einwandfrei. Vielen Dank für die schnelle Lösung :)

BigBen2109
Beiträge: 1
Registriert: 12. Aug 2019, 21:49

Re: Premium Login Daten funktionieren nicht, Seitenanmeldung auch nicht

Beitrag von BigBen2109 » 12. Aug 2019, 21:56

Guten Abend,
Habe heute das gleiche Problem festgestellt. Benutze die Podcast App von iOS. Seit heute soll ich auch den Benutzernamen und Passwort eingeben. Funktioniert allerdings nicht.
Wenn ich den Feed neu abonniere mit dem Link, der im Konto hinterlegt ist, funktioniert alles.

Möchte jedoch das „alte“ Abo in der App behalten, da ansonsten auch alle Daten gelöscht sind (verliere den Überblick, welche Folgen ich schon gehört habe und welche noch nicht)...
Habt ihr nen Tipp. Steh irgendwie auf dem Schlauch... :think:

Danke schonmal :)

Benutzeravatar
Dr. Zoidberg [np]
Cronjob of Justice
Beiträge: 2636
Registriert: 7. Jul 2016, 23:28
Kontaktdaten:

Re: Premium Login Daten funktionieren nicht, Seitenanmeldung auch nicht

Beitrag von Dr. Zoidberg [np] » 13. Aug 2019, 01:30

Schick mir mal deine E-Mail Adresse, die in „Mein Account“ angezeigt wird, per Direktnachricht, dann kümmere ich mich darum

Pr1meD1sc
Beiträge: 2
Registriert: 8. Mai 2017, 10:18

Re: Premium Login Daten funktionieren nicht, Seitenanmeldung auch nicht

Beitrag von Pr1meD1sc » 13. Aug 2019, 13:08

Auf meinen mobilen Geräten läuft es wieder. iTunes will noch nicht. Ich füge den Feed dort nochmal neu hinzu. Danke.

Antworten