403 beim Premiumfeed

Irgendwas funktioniert nicht. Ihr wollt, dass es funktioniert. Aber das tut es nicht. Ihr seid ratlos. Ihr braucht Hilfe! Hilfe, von den einzigen Menschen, die einem in dieser harten, unbarmherzigen Welt immer eine helfende Hand reichen: uns!
Forumsregeln
Datenschutzerklärung: https://www.gamespodcast.de/datenschutzerklaerung/
Impressum: https://www.gamespodcast.de/impressum/

Forenregeln und zukünftige Weltverfassung
ART 1: Behandle andere Nutzer mit Respekt.
ART 2: Do NOT piss off the Podcasters

Lies bitte weitere Hinweise hier: viewtopic.php?f=4&t=2789
Antworten
Benutzeravatar
Sebert
Beiträge: 23
Registriert: 22. Dez 2019, 10:36

403 beim Premiumfeed

Beitrag von Sebert »

Salve,

habe schon den ganzen Tag beim Abruf des Premiumsfeeds sowohl über App als auch im Browser
einen 403 Fehler:

Bild

biaaas
Beiträge: 457
Registriert: 1. Sep 2016, 22:28

Re: 403 beim Premiumfeed

Beitrag von biaaas »

Same here.

Pinoccio134
Beiträge: 51
Registriert: 1. Apr 2020, 00:22

Re: 403 beim Premiumfeed

Beitrag von Pinoccio134 »

War heute vormittag bei mir auch (nutze ebenfalls PodcastAddict). Habe mich auf der the Pod Homepage ausgeloggt, wieder eingeloggt (nutze Steady) und danach ging es wieder (warum auch immer...). Hoffe es hilft euch auch.

Benutzeravatar
Sebert
Beiträge: 23
Registriert: 22. Dez 2019, 10:36

Re: 403 beim Premiumfeed

Beitrag von Sebert »

Pinoccio134 hat geschrieben:
2. Apr 2021, 16:07
War heute vormittag bei mir auch (nutze ebenfalls PodcastAddict). Habe mich auf der the Pod Homepage ausgeloggt, wieder eingeloggt (nutze Steady) und danach ging es wieder (warum auch immer...). Hoffe es hilft euch auch.
Das hat es bei mir auch behoben.
Kuriös :think:

Pinoccio134
Beiträge: 51
Registriert: 1. Apr 2020, 00:22

Re: 403 beim Premiumfeed

Beitrag von Pinoccio134 »

Wunderwelt der Technik :ugly:

biaaas
Beiträge: 457
Registriert: 1. Sep 2016, 22:28

Re: 403 beim Premiumfeed

Beitrag von biaaas »

Bei mir geht es auch wieder, nach dem login.

Benutzeravatar
Jochen Gebauer
Beiträge: 114
Registriert: 1. Nov 2020, 17:41

Re: 403 beim Premiumfeed

Beitrag von Jochen Gebauer »

Danke für die Meldungen. Ich geb das mal an unsere Technik weiter. Die hat bislang kein Problem gemeldet.

Michael.
Beiträge: 2
Registriert: 24. Aug 2018, 10:59

Re: 403 beim Premiumfeed

Beitrag von Michael. »

Beim mir leider auch seid gestern Fehler 403
Nutze AntennaPod

Benutzeravatar
Andre Peschke
Beiträge: 6162
Registriert: 9. Jan 2016, 16:16
Kontaktdaten:

Re: 403 beim Premiumfeed

Beitrag von Andre Peschke »

Michael. hat geschrieben:
2. Apr 2021, 22:27
Beim mir leider auch seid gestern Fehler 403
Nutze AntennaPod
Falls das Problem bei euch auftritt und sich nicht beheben lässt durch neuerlichen Login auf der Webseite (das kann die Synchronisation eures Accounts wieder anstubbsen):

Schreibt bitte eine Mail an Feedback@gamespodcast.de und schreibt dabei die Email, die ihr bei Steady /Patreon benutzt in die Mail.

Andre

Michael.
Beiträge: 2
Registriert: 24. Aug 2018, 10:59

Re: 403 beim Premiumfeed

Beitrag von Michael. »

Heute geht's wieder alles gut.
Hätte zum Glück noch 80 Folgen die ich aufarbeiten muss 😂also der Stoff wäre mir nich nicht ausgegangen.

Benutzeravatar
IpsilonZ
Beiträge: 1452
Registriert: 27. Dez 2015, 17:45
Wohnort: Prag
Kontaktdaten:

Re: 403 beim Premiumfeed

Beitrag von IpsilonZ »

Bei mir hatte der Feed auch gehangen aber der Tipp sich auf der Webseite noch mal einzuloggen hat bei mir geholfen. Dankescheen!

Moosbert
Beiträge: 1
Registriert: 10. Okt 2018, 13:32

Re: 403 beim Premiumfeed

Beitrag von Moosbert »

gleiches Problem, gleiche Lösung. Der Feed hing seit gestern. Nutze "AntennaPod". Abmelden und Anmelden auf der Website hat es behoben. Danke für den Tipp.

Santiago Garcia
Master of Fantasy
Beiträge: 232
Registriert: 13. Feb 2016, 15:56

Re: 403 beim Premiumfeed

Beitrag von Santiago Garcia »

Bei Pocketcasts hat es bei mir wie folgt funktioniert:

https://miguelpiedrafita.com/pocketcasts-cache

Hab in der App und auf der Webseite zwar keinen Fehler gesehen, aber die letzte Folge erschien da auch nicht.

nils_wiemann
Beiträge: 3
Registriert: 18. Feb 2017, 12:14

Re: 403 beim Premiumfeed

Beitrag von nils_wiemann »

Danke für den Tip mit dem wieder einloggen. Hat bei mir geholfen. Gehen sie nach forum.gamespodcast.de da werden Sie geholfen! :-)

Benutzeravatar
Jefferson
Beiträge: 7
Registriert: 4. Jul 2016, 20:19
Wohnort: Mittelhessen
Kontaktdaten:

Re: 403 beim Premiumfeed

Beitrag von Jefferson »

danke für den schnelle Abhilfe :-)
Gruß
Jefferson
Bild

classyMonsterHunter
Beiträge: 1
Registriert: 6. Apr 2021, 12:57

Re: 403 beim Premiumfeed

Beitrag von classyMonsterHunter »

Hi,

selbes Problem hier mit der podcast addict app. War ebenfalls durch erneutes Einloggen auf der pod homepage zu lösen. Danke für die schnelle Hilfe hier im Forum.

Night
Beiträge: 8
Registriert: 27. Mär 2017, 11:17

Re: 403 beim Premiumfeed

Beitrag von Night »

Hallo.
Hatte das gleiche Problem. Nutze die Standart Podcast App vom Iphone. Nach der Donnerstag Folge wurde keine neue Folge mehr runter geladen. Der Tip mit dem einloggen und anschließendem ausloggen auf der Homepage war auch bei mir die Lösung.

TriBoon
Beiträge: 49
Registriert: 11. Jan 2017, 22:24
Wohnort: St.Gallen, Schweiz.

Re: 403 beim Premiumfeed

Beitrag von TriBoon »

GAAAhhh. Ausloggen. Einloggen. Tür auf. Tür zu. Auto springt wieder an. Das versteh' wer will.
Ich hasse Leute die mitten im Satz

Benutzeravatar
Dr. Zoidberg [np]
Cronjob of Justice
Beiträge: 3426
Registriert: 7. Jul 2016, 23:28
Kontaktdaten:

Re: 403 beim Premiumfeed

Beitrag von Dr. Zoidberg [np] »

Offenbar ist immer noch was beim Sync kaputt. Einloggen klappt deswegen, weil beim Login explizit für euren User eine Synchronisation stattfindet (normalerweise findet diese regelmäßig im Hintergrund statt). Muss ich die Tage nochmal einen Blick reinwerfen

Antworten