Kill it with fire! (Bugs / Fehler)

Irgendwas funktioniert nicht. Ihr wollt, dass es funktioniert. Aber das tut es nicht. Ihr seid ratlos. Ihr braucht Hilfe! Hilfe, von den einzigen Menschen, die einem in dieser harten, unbarmherzigen Welt immer eine helfende Hand reichen: uns!
Forumsregeln
Datenschutzerklärung: https://www.gamespodcast.de/datenschutzerklaerung/
Impressum: https://www.gamespodcast.de/impressum/

Forenregeln und zukünftige Weltverfassung
ART 1: Behandle andere Nutzer mit Respekt.
ART 2: Do NOT piss off the Podcasters

Lies bitte weitere Hinweise hier: viewtopic.php?f=4&t=2789
Benutzeravatar
Andre Peschke
Beiträge: 5412
Registriert: 9. Jan 2016, 16:16
Kontaktdaten:

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von Andre Peschke »

Boris hat geschrieben:
23. Apr 2020, 06:40
Das ist die FAQ wo es noch veraltet Beschrieben ist. Und der ist auch recht prominent platziert weil er als “Bekanntmachung” im “Bisschen tratschen” Forum ganz oben platziert ist
viewtopic.php?f=2&t=953
Ahhhhhhhhhh, der Forenthread. Ok, fuck, den hatte ich nicht auf dem Schirm. Ich dachte, du meinst die FAQ auf der Webseite. Danke für diesen Hinweis!

Andre

Benutzeravatar
bluttrinker13
Beiträge: 2281
Registriert: 4. Jun 2016, 22:44

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von bluttrinker13 »

Hallo!

Der $5 Feed ist seit gestern für mich nicht mehr abrufbar (Firefox). Der $10 Feed funktioniert dagegen weiter tadellos.

Symptomatik: Es ging gestern, Sonntag den 26.4., damit los das ich Vormittags wieder einen Schwung neuer Folgen downloaden wollte, aber die Bandbreite extrem beschränkt war (um die 30kB/s).
Dann war er für mich garnicht mehr zu erreichen, ist jetzt immer noch so (Meldung: Laden des Feeds fehlgeschlagen).

Ich habe versucht, auch noch mal über die Homepage und mein Patreon Login zu kommen, aber der RSS Feed ist weiterhin nicht erreichbar.
Was kann ich tun?
Danke!

EDIT: Funktioniert seit eben wieder, download-Raten sind auch wieder normal. Thx!!

Benutzeravatar
DickHorner
Beiträge: 556
Registriert: 30. Aug 2018, 10:26

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von DickHorner »

Servus,
in meinem Forenaccount hängt gerade eine PN im Postausgang fest und wandert nicht nach gesendet... Bug?

Benutzeravatar
DickHorner
Beiträge: 556
Registriert: 30. Aug 2018, 10:26

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von DickHorner »

Das Problem besteht weiterhin.

Benutzeravatar
Dr. Zoidberg [np]
Cronjob of Justice
Beiträge: 3217
Registriert: 7. Jul 2016, 23:28
Kontaktdaten:

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von Dr. Zoidberg [np] »

iirc wird die PM erst dann als „Gesendet“ markiert, wenn sie vom Empfänger auch geöffnet wurde

Benutzeravatar
DickHorner
Beiträge: 556
Registriert: 30. Aug 2018, 10:26

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von DickHorner »

ok, macht Sinn. Eigentlich nicht, aber in diesem Kontext schon 😜

FrikandelSpecial
Beiträge: 2
Registriert: 9. Sep 2020, 11:11

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von FrikandelSpecial »

Pardon, ich bekomm's auch nach Lesen der RSS-Posts nicht hin: beim Versuch "Login mit Patreon" lande ich nach dem Patreon Allow Fenster in einem Wordpress-Login-Dialog. Ich komme also unter "Mein Account" nicht weiter (und sehe daher auch keinen persönlichen Link).

Patreon und Forum haben verschiedene E-Mail-Adressen, falls das relevant ist.

Benutzeravatar
Dr. Zoidberg [np]
Cronjob of Justice
Beiträge: 3217
Registriert: 7. Jul 2016, 23:28
Kontaktdaten:

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von Dr. Zoidberg [np] »

FrikandelSpecial hat geschrieben:
10. Sep 2020, 12:04
Pardon, ich bekomm's auch nach Lesen der RSS-Posts nicht hin: beim Versuch "Login mit Patreon" lande ich nach dem Patreon Allow Fenster in einem Wordpress-Login-Dialog. Ich komme also unter "Mein Account" nicht weiter (und sehe daher auch keinen persönlichen Link).

Patreon und Forum haben verschiedene E-Mail-Adressen, falls das relevant ist.
Ich habe dir gerade mal auf deine PM geantwortet. Bin leider nicht eher dazu gekommen

FrikandelSpecial
Beiträge: 2
Registriert: 9. Sep 2020, 11:11

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von FrikandelSpecial »

Problemlösung war erfolgreich. Habe meinen Link. Vielen Dank.

Benutzeravatar
elqueckoxvii
Beiträge: 3
Registriert: 12. Aug 2019, 15:12
Wohnort: Dresden

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von elqueckoxvii »

Komplette Website down? Seit heute morgen geht gar nix mher, Cloudflare meint es liegt nicht an mir, aber ich frag lieber nochmal hier.

Benutzeravatar
SebastianStange
Administrator
Beiträge: 728
Registriert: 7. Dez 2016, 21:05

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von SebastianStange »

elqueckoxvii hat geschrieben:
16. Sep 2020, 10:22
Komplette Website down? Seit heute morgen geht gar nix mher, Cloudflare meint es liegt nicht an mir, aber ich frag lieber nochmal hier.
Stimmt. Ich schick mal unseren guten Zoidberg in die Spur.

Cheers und sorry für die Unannehmlichkeiten!

Benutzeravatar
elqueckoxvii
Beiträge: 3
Registriert: 12. Aug 2019, 15:12
Wohnort: Dresden

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von elqueckoxvii »

SebastianStange hat geschrieben:
16. Sep 2020, 10:38

Stimmt. Ich schick mal unseren guten Zoidberg in die Spur.

Cheers und sorry für die Unannehmlichkeiten!
Alles gut, keine Unanehmlichkeiten entstanden. Danke für die schnelle Antwort!

Rince81
Beiträge: 2953
Registriert: 21. Dez 2015, 04:30

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von Rince81 »

Ich glaub das Forum war kurz offline...
Die "Gesendet von meinem HTC11 Life mit Tapatalk"-Signatur

lnhh
Beiträge: 1759
Registriert: 11. Jul 2016, 11:11
Wohnort: Frankfurt am Main

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von lnhh »

nur kurz, so ungefaehr seit gestern Abend =P
Fuck Tapatalk

Benutzeravatar
Skizzenbildner
Beiträge: 288
Registriert: 22. Nov 2015, 11:55
Wohnort: Trier
Kontaktdaten:

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von Skizzenbildner »

Aus reinem Interesse: Was war los mit dem Forum? Habe die lange Downtime auch mitbekommen.
Als Anderaal auf Steam und in der Spielewelt im Allgemeinen unterwegs.

Benutzeravatar
TheDarkShadow
Beiträge: 129
Registriert: 19. Jul 2017, 18:28
Wohnort: München

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von TheDarkShadow »

Gebe zu, ich hab mich auch gewundert immer wieder nen timeout zu bekommen ;)

Benutzeravatar
Desotho
Beiträge: 3049
Registriert: 13. Dez 2016, 19:05
Kontaktdaten:

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von Desotho »

Ich würde mal ins blaue raten irgendwann hat jemand einfach mal den Server neu gestartet und danach lief es wieder :D
El Psy Kongroo
Meine Rübenpreise: https://stalks.io/u/desotho

Benutzeravatar
Dr. Zoidberg [np]
Cronjob of Justice
Beiträge: 3217
Registriert: 7. Jul 2016, 23:28
Kontaktdaten:

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von Dr. Zoidberg [np] »

Weder noch. Der Hoster hat uns auf nen anderen Webserver umgezogen, wodurch das Forum über ne andere IP-Adresse erreichbar ist - nur hat Webgo uns leider vergessen mitzuteilen, wann sie das tun würden :ugly:

Benutzeravatar
Leonard Zelig
Beiträge: 1850
Registriert: 5. Jan 2016, 19:56

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von Leonard Zelig »

Ist nicht wirklich ein Bug, aber ich habe gerade für einen anderen Podcast bei Patreon die Währung von Dollar auf Euro umgestellt. Bei "The Pod" ging das aber leider nicht. So würdet ihr euch die Wechselgebühren sparen.
"The whole problem with the world is that fools and fanatics are always so certain of themselves, but wiser people so full of doubts."

www.gamersglobal.de

El-Fauxio
Beiträge: 3
Registriert: 7. Okt 2020, 14:03

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von El-Fauxio »

FrikandelSpecial hat geschrieben:
10. Sep 2020, 12:04
Pardon, ich bekomm's auch nach Lesen der RSS-Posts nicht hin: beim Versuch "Login mit Patreon" lande ich nach dem Patreon Allow Fenster in einem Wordpress-Login-Dialog. Ich komme also unter "Mein Account" nicht weiter (und sehe daher auch keinen persönlichen Link).

Patreon und Forum haben verschiedene E-Mail-Adressen, falls das relevant ist.
Servus,
ich hab leider seit einiger Zeit das gleiche Problem und kann den RSS Feed nicht mehr finden.

Kann mir da Jemand helfen?

Schöne Grüße
El-Fauxio

Antworten