Kill it with fire! (Bugs / Fehler)

Irgendwas funktioniert nicht. Ihr wollt, dass es funktioniert. Aber das tut es nicht. Ihr seid ratlos. Ihr braucht Hilfe! Hilfe, von den einzigen Menschen, die einem in dieser harten, unbarmherzigen Welt immer eine helfende Hand reichen: uns!
Forumsregeln
Datenschutzerklärung: https://www.gamespodcast.de/datenschutzerklaerung/
Impressum: https://www.gamespodcast.de/impressum/

Forenregeln und zukünftige Weltverfassung
ART 1: Behandle andere Nutzer mit Respekt.
ART 2: Do NOT piss off the Podcasters

Lies bitte weitere Hinweise hier: viewtopic.php?f=4&t=2789
Benutzeravatar
XfrogX
Beiträge: 529
Registriert: 21. Jan 2017, 20:19
Kontaktdaten:

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von XfrogX »

Okay. Danke. Hatte den Link als Bookmark.

Benutzeravatar
keentom
Beiträge: 44
Registriert: 3. Jun 2016, 18:59

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von keentom »

Ich habe seit einer Weile bei Podcast Addict das Problem, dass die Wiedergabe ca. alle 10 Minuten mit einem Codecfehler die Wiedergabe abbricht. Hat das jemand anders auch noch? Wurde irgendwas an der Codierung geändert?
Ich habe mit dem Entwickler der App gemailt, er kann mir leider nicht helfen und meinte nur, dass es von den logfiles so aussieht, als sei die Datei beschädigt - was offensichtlich nicht der Fall ist.

Jochen

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von Jochen »

Das hören wir zum ersten Mal. Hast du mal einen anderen Podcast versucht und geguckt, ob der Fehler dort auch auftritt? Das klingt nämlich nach einem Schluckauf von Podcast Addict bzw. deinem Handy. Was ist denn die exakte Fehlermeldung?

Benutzeravatar
keentom
Beiträge: 44
Registriert: 3. Jun 2016, 18:59

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von keentom »

Die Fehlermeldung heißt "Es scheint der interne Player unterstützt das Dateiformat nicht. Du kannst gerne einen externen Player verwenden."
Mit einem solchen funktioniert es dann auch, nur ist der Sinn der App damit verloren. Ich habe alles mögliche eliminiert: Andere Podcasts laufen durch (auch "Kapitel 1"), die App wurde neu installiert, streaming/downloaden macht keinen Unterschied und der Speicherort auch nicht. Neu installaliert habe ich die App auch.
Die wichtigste Sache hab ich vergessen: Es geht nur um die Wiedergabe mit Bluetooth-Headset. über Lautsprecher/Kabel klappt alles. Und das ist auch erst seit ein paar Wochen, vorher ging es auch mit dem Headset tadellos.

Wenn ihr auch nichts wisst, muss ich wohl die App wechseln.

Jochen

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von Jochen »

Da bin ich leider auch überfragt. Wobei das weder nach App noch unseren Files klingt, sondern nach irgendeinem Handy-Bluetooth-Problem. Aber ich nutze selbst kein Bluetooth und kann daher auch keine Tipps zur Behebung geben.

Benutzeravatar
Dr. Zoidberg [np]
Cronjob of Justice
Beiträge: 3347
Registriert: 7. Jul 2016, 23:28
Kontaktdaten:

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von Dr. Zoidberg [np] »

keentom hat geschrieben:
3. Nov 2018, 01:34
Die Fehlermeldung heißt "Es scheint der interne Player unterstützt das Dateiformat nicht. Du kannst gerne einen externen Player verwenden."
Mit einem solchen funktioniert es dann auch, nur ist der Sinn der App damit verloren. Ich habe alles mögliche eliminiert: Andere Podcasts laufen durch (auch "Kapitel 1"), die App wurde neu installiert, streaming/downloaden macht keinen Unterschied und der Speicherort auch nicht. Neu installaliert habe ich die App auch.
Die wichtigste Sache hab ich vergessen: Es geht nur um die Wiedergabe mit Bluetooth-Headset. über Lautsprecher/Kabel klappt alles. Und das ist auch erst seit ein paar Wochen, vorher ging es auch mit dem Headset tadellos.

Wenn ihr auch nichts wisst, muss ich wohl die App wechseln.
Nutzt das Bluetooth-Headset aptX?

Benutzeravatar
keentom
Beiträge: 44
Registriert: 3. Jun 2016, 18:59

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von keentom »

Dr. Zoidberg [np] hat geschrieben:
4. Nov 2018, 03:17
Nutzt das Bluetooth-Headset aptX?
Da bin ich überfragt. Es ist das JBL T450, google sagt
mir nichts zu dem Thema.

Benutzeravatar
Sebastian Solidwork
Beiträge: 1300
Registriert: 4. Aug 2016, 09:07
Wohnort: nördlich von München
Kontaktdaten:

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von Sebastian Solidwork »

keentom hat geschrieben:
4. Nov 2018, 23:05
Dr. Zoidberg [np] hat geschrieben:
4. Nov 2018, 03:17
Nutzt das Bluetooth-Headset aptX?
Da bin ich überfragt. Es ist das JBL T450, google sagt
mir nichts zu dem Thema.
In der Spezifikation vom Hersteller steht nur Bluetooth 4.0. Dann vermutlich nicht, sonst würde damit geworben.
https://uk.jbl.com/headphones-wireless/JBL+T450BT.html
„Schönheit ist auch immer ethisches Empfinden.“

Umweltschutz beginnt im Geldsystem.
Fix the system!

Der Sinn des Lebens ist, dass Menschen voller Sinn das niemals wissen müssen. - Gunter Dueck in Omnisophie

Benutzeravatar
Dr. Zoidberg [np]
Cronjob of Justice
Beiträge: 3347
Registriert: 7. Jul 2016, 23:28
Kontaktdaten:

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von Dr. Zoidberg [np] »

Lurtz hat geschrieben:
14. Aug 2018, 11:28
Lurtz hat geschrieben:
30. Jun 2018, 23:49
Irgendwas stimmt mit dem Favicon des Forums immer noch nicht. Chrome lädt es nicht, weil das Laden der favicon.ico über HTTP blockiert wird (mixed content).
Auch wenn es nur eine Kleinigkeit ist, Push:
Mixed Content: The page at 'viewtopic.php?f=6&t=1327&start=120' was loaded over HTTPS, but requested an insecure favicon 'http://forum.gamespodcast.de/favicon.ico'. This request has been blocked; the content must be served over HTTPS.
Ist übrigens inzwischen behoben

Benutzeravatar
Heretic
Beiträge: 2916
Registriert: 20. Mai 2016, 13:30

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von Heretic »

Hat noch jemand Probleme mit dem Forum in letzter Zeit? Bei mir dauert das Aufrufen der Threads manchmal sehr lange. Auch beim Erstellen von Beiträgen verschluckt sich das Forum gelegentlich. Andere Seiten und Foren funktionieren problemlos.

Benutzeravatar
Simon
Beiträge: 90
Registriert: 14. Mär 2017, 10:48
Wohnort: Osnabrück

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von Simon »

Heretic hat geschrieben:
27. Nov 2018, 11:38
Hat noch jemand Probleme mit dem Forum in letzter Zeit? Bei mir dauert das Aufrufen der Threads manchmal sehr lange. Auch beim Erstellen von Beiträgen verschluckt sich das Forum gelegentlich. Andere Seiten und Foren funktionieren problemlos.
Ist mir gestern Abend zum ersten Mal aufgefallen, das Aufrufen von Threads dauert bei mir auch teilweise sehr lange.

Benutzeravatar
Feamorn
Beiträge: 1193
Registriert: 20. Mai 2017, 23:12
Wohnort: Bergisch Gladbach

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von Feamorn »

Habe ich seit ein paar Tagen ebenfalls sporadisch.

Haplo
Beiträge: 86
Registriert: 20. Okt 2017, 11:18

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von Haplo »

Bei mir heute morgen auch (ca. 7 Uhr).

Jochen

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von Jochen »

Habe momentan ähnliche Probleme. Wir gucken uns das an. Kann aber ein paar Tage dauern.

Benutzeravatar
Dr. Zoidberg [np]
Cronjob of Justice
Beiträge: 3347
Registriert: 7. Jul 2016, 23:28
Kontaktdaten:

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von Dr. Zoidberg [np] »

Ich hab mal etwas Datenbankpflege im Forum betrieben in der Hoffnung, dass es das Problem behebt (haben auf den Forenserver ja nicht den gleichen Zugriff wie auf den normalen und von daher sind meine Möglichkeiten da auch eher eingeschränkt). Lasst mich bitte wissen, ob es das für euch besser gemacht hat.

Benutzeravatar
Feamorn
Beiträge: 1193
Registriert: 20. Mai 2017, 23:12
Wohnort: Bergisch Gladbach

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von Feamorn »

Dr. Zoidberg [np] hat geschrieben:
30. Nov 2018, 09:03
Ich hab mal etwas Datenbankpflege im Forum betrieben in der Hoffnung, dass es das Problem behebt (haben auf den Forenserver ja nicht den gleichen Zugriff wie auf den normalen und von daher sind meine Möglichkeiten da auch eher eingeschränkt). Lasst mich bitte wissen, ob es das für euch besser gemacht hat.
Also die letzten Tage hatte ich bin surfen durch das Forum immer irgendwann einen Hänger, der blieb jetzt heute morgen aus. Sieht also für mich bisher gut aus! Danke! :)

Benutzeravatar
schneeland
Beiträge: 1138
Registriert: 22. Apr 2018, 15:41

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von schneeland »

Mein Eindruck ist auch, dass es heute morgen wieder besser ist. Gestern Abend hatte ich fast nur noch Hänger, heute bisher nichts dergleichen.

Update:
Zu früh gefreut. Seit einer guten Stunde ist es wieder langsam.
"Hello, my friend! Pay a while, and listen!" (BlizzCon 2018)
"And now our RPG even has NPCs!" (Bethesda, E3 2019)
"..." (E3 2020, entfallen)

Benutzeravatar
Heretic
Beiträge: 2916
Registriert: 20. Mai 2016, 13:30

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von Heretic »

Jepp, bei mir leider auch.

Benutzeravatar
Feamorn
Beiträge: 1193
Registriert: 20. Mai 2017, 23:12
Wohnort: Bergisch Gladbach

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von Feamorn »

Same here...

Benutzeravatar
Dr. Zoidberg [np]
Cronjob of Justice
Beiträge: 3347
Registriert: 7. Jul 2016, 23:28
Kontaktdaten:

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von Dr. Zoidberg [np] »

Bei mir auch. Dann wird es wohl nicht alleine die Datenbank gewesen sein und der Hoster muss nachschauen

Antworten