Premium Login Daten funktionieren nicht, Seitenanmeldung auch nicht

Unsere neue Webseite startet. Hier könnt ihr uns wissen lassen, wie sie euch gefällt, wo was fehlt, wo was klemmt.
Forumsregeln
Datenschutzerklärung: https://www.gamespodcast.de/datenschutzerklaerung/
Impressum: https://www.gamespodcast.de/impressum/

Forenregeln und zukünftige Weltverfassung
ART 1: Behandle andere Nutzer mit Respekt.
ART 2: Do NOT piss off the Podcasters

Lies bitte weitere Hinweise hier: viewtopic.php?f=4&t=2789
Stewie_da_Brain
Beiträge: 3
Registriert: 25. Aug 2017, 00:15

Premium Login Daten funktionieren nicht, Seitenanmeldung auch nicht

Beitrag von Stewie_da_Brain »

Guten Abend,

ich hatte in letzter Zeit keine Zeit mir Podcasts anzuhören und als ich grade mit meiner Podcast App wieder hören wollte wurde ich aufgefordert die Anmeldedaten für den Premium-Feed anzugeben. Da ich die nicht auswendig kenne wollte ich mich auf der The Pod Seite anmelden und dort nachsehen.
Habe mich dann gewohnt mit Steady angemeldet, allerdings wurde mir dann "Willkommen bei The Pod" angezeigt und ansonsten ist die Seite leer bis auf die Links zum Impressum etc. unten (probiert mit Chrome und Edge). Ich hatte vor kurzem Probleme bei Steady das Jahresabo zu erneuern, es hat erst nach der dritten Neueingabe der Kontodaten funktioniert. Jetzt weiß ich nicht ob es damit zusammenhängt da ich wie gesagt länger nicht mehr hören konnte oder irgendein anderes Problem mit meinem Account besteht. Währe sehr dankbar wenn mir jemand helfen könnte. :)

Gruß
Dennis

Farfan20
Beiträge: 15
Registriert: 21. Feb 2016, 02:32
Kontaktdaten:

Re: Premium Login Daten funktionieren nicht, Seitenanmeldung auch nicht

Beitrag von Farfan20 »

Bei mir kam auch die Aufforderung sich neu anzumelden und auf der Website sieht man keine Daten.

Benutzeravatar
noci
Beiträge: 2
Registriert: 19. Apr 2019, 22:14

Re: Premium Login Daten funktionieren nicht, Seitenanmeldung auch nicht

Beitrag von noci »

Hallo,

ich kann das von Dennis für Padcatcher und Webseite beschriebene Verhalten 1:1 bestätigen. Probleme bestehen seit heute (11.8.) ca. 15h00.
Mein Steady-Abo ist aktiv (Steady-Seite) und nicht in letzter geändert/erneuert worden.

Grüße, noci

Benutzeravatar
raupi
Beiträge: 9
Registriert: 1. Okt 2017, 21:32

Re: Premium Login Daten funktionieren nicht, Seitenanmeldung auch nicht

Beitrag von raupi »

Das Problem habe ich auch - kein Zugriff via RSS. Über die Webseite komme ich aber noch an die Folgen ran. Steady bucht bei mir monatlich ab, an deinem Jahresabo liegt es also wahrscheinlich nicht.

MichaelS
Beiträge: 8
Registriert: 26. Okt 2018, 17:22

Re: Premium Login Daten funktionieren nicht, Seitenanmeldung auch nicht

Beitrag von MichaelS »

Hi habe das selbe Problem soll mich im podcatcher Authentifizien, am steady Abo wurde nichts geändert. Wen ich mich mit steady auf der Webseite einlogge kommt nur "Willkommen bei The Pod" kein Account name oder passwort was ich eingeben könnte. Nutze Antenna pod fals das wichtig ist.
Zuletzt geändert von MichaelS am 11. Aug 2019, 21:31, insgesamt 1-mal geändert.

Benutzeravatar
SebastianStange
Administrator
Beiträge: 645
Registriert: 7. Dez 2016, 21:05

Re: Premium Login Daten funktionieren nicht, Seitenanmeldung auch nicht

Beitrag von SebastianStange »

Danke für den Hinweis. Ich hoffe, das ist ein leicht lösbares Problem. Bitte habt angesichts der aktuellen Uhrzeit etwas Geduld damit. Hoffentlich flutscht es bald wieder!

Cheers,
Sebastian

Benutzeravatar
Andre Peschke
Beiträge: 4780
Registriert: 9. Jan 2016, 16:16
Kontaktdaten:

Re: Premium Login Daten funktionieren nicht, Seitenanmeldung auch nicht

Beitrag von Andre Peschke »

MichaelS hat geschrieben:
11. Aug 2019, 21:28
Hi habe das selbe Problem soll mich im podcatcher Authentifizien, am steady Abo wurde nichts geändert. Wen ich mich mit steady auf der Webseite einlogge kommt nur "Willkommen bei The Pod" kein Account name oder passwort was ich eingeben könnte. Nutze Antenna pod fals das wichtig ist.
Zwei Dinge:

Wir haben vor einiger Zeit auf ein Token-System umgestellt. Dabei tragt ihr in euren Podcatcher nur noch die URL ein, die euch unter "Mein Account" angezeigt wird - User/Pass sind nicht mehr notwendig. Probiert bitte, ob ihr das angezeigt bekommt und tragt es in euren Podcatcher ein.

--> Euer alter User/Pass sollte weiter funktionieren. Wir haben aber nach einigen Monaten Übergangsphase die Anzeige von User/Pass unter "Mein Account" entfernt, um auf das neue System umzuschwenken.

--> Scheinbar nutzen die alten Logindaten nix, selbst wenn wir sie raussuchen, haben wir getestet. Da hängt irgendwas grundsätzlicheres. Müssen wir gerade auf Webdev warten... Sorry für die Umstände.

Andre

Julian
Beiträge: 3
Registriert: 17. Sep 2016, 22:32

Re: Premium Login Daten funktionieren nicht, Seitenanmeldung auch nicht

Beitrag von Julian »

Problem ist ja, dass unter “Mein Account” gar nix angezeigt wird… webdev klingt richtig.

Benutzeravatar
Xanxicar
Beiträge: 1
Registriert: 11. Aug 2019, 18:41

Re: Premium Login Daten funktionieren nicht, Seitenanmeldung auch nicht

Beitrag von Xanxicar »

Gleiches Problem hier. Die Account Seite ist leer. Cookies löschen, Patreon Verknüpfung löschen und neu erstellen, anderer Browser. Hilft alles nicht.

Pr1meD1sc
Beiträge: 2
Registriert: 8. Mai 2017, 10:18

Re: Premium Login Daten funktionieren nicht, Seitenanmeldung auch nicht

Beitrag von Pr1meD1sc »

Xanxicar hat geschrieben:
11. Aug 2019, 22:06
Gleiches Problem hier. Die Account Seite ist leer. Cookies löschen, Patreon Verknüpfung löschen und neu erstellen, anderer Browser. Hilft alles nicht.
Dem muss ich mich anschließen. iTunes wollte gerade eben überraschend die Login Daten, akzeptiert die bisherigen aber nicht. Beim Versuch mich auf der Homepage anzumelden um meinen Account zu prüfen wurde ich auch von einer leeren Account Seite überrascht. Gleiche Maßnahmen wie @Xanxicar probiert. Ohne Erfolg.

Benutzeravatar
Andre Peschke
Beiträge: 4780
Registriert: 9. Jan 2016, 16:16
Kontaktdaten:

Re: Premium Login Daten funktionieren nicht, Seitenanmeldung auch nicht

Beitrag von Andre Peschke »

Xanxicar hat geschrieben:
11. Aug 2019, 22:06
Gleiches Problem hier. Die Account Seite ist leer. Cookies löschen, Patreon Verknüpfung löschen und neu erstellen, anderer Browser. Hilft alles nicht.
Ja, Symptomatik ist bekannt. War nur nicht klar, ob das überall gleichermaßen der Fall ist. Hmpf.

Bei mir werden die Daten korrekt angezeigt. Sehr eigenartig. Auch sind die betroffenen User korrekt als Backer erfasst... Vllt. ein Problem mit dem Auth-Cookie. Der muss in regelmäßigen Abständen erneuert werden und es tritt bei denen auf, wo er gerade abgelaufen ist. Aber nur wild geraten.

Nochmals sorry, hoffe wir haben das bald behoben.

Andre

Benutzeravatar
Corvus
Beiträge: 167
Registriert: 28. Mär 2019, 16:08

Re: Premium Login Daten funktionieren nicht, Seitenanmeldung auch nicht

Beitrag von Corvus »

Morgen,

selben Verhalten wie schon von den Vorpostern beschrieben. Der Bereich "mein Account" ist leer, podcast addict kann nicht mehr den feed aktualisieren.

Soweit nix neues, aber ich dachte mir mal ich füg noch den Fehler den Podcast Addict ein, vllt hilft es euch ja bei der Suche.
Fehlercode

Gruß
Corvus
Classical lurker ... not anymore :ugly:
Bild

Cloud2796
Beiträge: 35
Registriert: 30. Sep 2016, 13:37

Re: Premium Login Daten funktionieren nicht, Seitenanmeldung auch nicht

Beitrag von Cloud2796 »

Gleiches Problem bei mir. Ich kann die Podcasts nur noch direkt über Patreon abrufen, der Feed ist nicht mehr erreichbar und "Mein Account" auf der Website ist komplett weiß.

Benutzeravatar
Dr. Zoidberg [np]
Cronjob of Justice
Beiträge: 2969
Registriert: 7. Jul 2016, 23:28
Kontaktdaten:

Re: Premium Login Daten funktionieren nicht, Seitenanmeldung auch nicht

Beitrag von Dr. Zoidberg [np] »

Moin, das Problem sollte behoben sein. Falls es für euch doch noch besteht, bitte meldet euch hier

Benutzeravatar
Corvus
Beiträge: 167
Registriert: 28. Mär 2019, 16:08

Re: Premium Login Daten funktionieren nicht, Seitenanmeldung auch nicht

Beitrag von Corvus »

Dr. Zoidberg [np] hat geschrieben:
12. Aug 2019, 07:34
Moin, das Problem sollte behoben sein. Falls es für euch doch noch besteht, bitte meldet euch hier
Läuft wieder, wunderbar :mrgreen: Danke fürs schnelle reagieren :D
Classical lurker ... not anymore :ugly:
Bild

Cloud2796
Beiträge: 35
Registriert: 30. Sep 2016, 13:37

Re: Premium Login Daten funktionieren nicht, Seitenanmeldung auch nicht

Beitrag von Cloud2796 »

Jetzt wird der Premium-Link für eine Podcast-App unter "Mein Account" angezeigt, aber die Login-Daten fehlen noch, um direkt via PC auf den Premium-Feed zuzugreifen. Muss ich da noch irgendwas machen?

Benutzeravatar
Dr. Zoidberg [np]
Cronjob of Justice
Beiträge: 2969
Registriert: 7. Jul 2016, 23:28
Kontaktdaten:

Re: Premium Login Daten funktionieren nicht, Seitenanmeldung auch nicht

Beitrag von Dr. Zoidberg [np] »

Cloud2796 hat geschrieben:
12. Aug 2019, 08:31
Jetzt wird der Premium-Link für eine Podcast-App unter "Mein Account" angezeigt, aber die Login-Daten fehlen noch, um direkt via PC auf den Premium-Feed zuzugreifen. Muss ich da noch irgendwas machen?
Siehe Andrés Antwort von oben.

Schick mir mal die E-Mail Adresse, die unter "Mein Account" unten aufgelistet ist, hier im Forum per Direktnachricht, dann lasse ich dir die Info zukommen

MichaelS
Beiträge: 8
Registriert: 26. Okt 2018, 17:22

Re: Premium Login Daten funktionieren nicht, Seitenanmeldung auch nicht

Beitrag von MichaelS »

Nun scheint alles wieder zu funktionieren.
Danke 😀

Benutzeravatar
Andre Peschke
Beiträge: 4780
Registriert: 9. Jan 2016, 16:16
Kontaktdaten:

Re: Premium Login Daten funktionieren nicht, Seitenanmeldung auch nicht

Beitrag von Andre Peschke »

Cloud2796 hat geschrieben:
12. Aug 2019, 08:31
Jetzt wird der Premium-Link für eine Podcast-App unter "Mein Account" angezeigt, aber die Login-Daten fehlen noch, um direkt via PC auf den Premium-Feed zuzugreifen. Muss ich da noch irgendwas machen?
Kommt drauf an, was du damit meinst. :D

Auch auf dem PC brauchst du ja eine Podcast-App. Außer, du willst den nackten RSS-Feed ansehen? Dann sollte es genügen den Link zu klicken, der dir angezeigt wird. Bedenke aber, dass die meisten Browser eine native Unterstützung von RSS-Feeds eingestellt haben. Du benötigst dafür jetzt ein Plugin, wie zB Livemarks auf Firefox.

Wenn du eine Podcast-App benutzt, dann trägst du dort nur noch den Link ein - User/Pass wird nicht mehr benötigt.

Andre

Cloud2796
Beiträge: 35
Registriert: 30. Sep 2016, 13:37

Re: Premium Login Daten funktionieren nicht, Seitenanmeldung auch nicht

Beitrag von Cloud2796 »

Andre Peschke hat geschrieben:
12. Aug 2019, 09:32
Cloud2796 hat geschrieben:
12. Aug 2019, 08:31
Jetzt wird der Premium-Link für eine Podcast-App unter "Mein Account" angezeigt, aber die Login-Daten fehlen noch, um direkt via PC auf den Premium-Feed zuzugreifen. Muss ich da noch irgendwas machen?
Kommt drauf an, was du damit meinst. :D

Auch auf dem PC brauchst du ja eine Podcast-App. Außer, du willst den nackten RSS-Feed ansehen? Dann sollte es genügen den Link zu klicken, der dir angezeigt wird. Bedenke aber, dass die meisten Browser eine native Unterstützung von RSS-Feeds eingestellt haben. Du benötigst dafür jetzt ein Plugin, wie zB Livemarks auf Firefox.

Wenn du eine Podcast-App benutzt, dann trägst du dort nur noch den Link ein - User/Pass wird nicht mehr benötigt.

Andre

Ich lade mir die MP3's aus dem nackten RSS-Feed runter und zieh sie mir auf einen Stick - ganz Oldschool :)

Dr. Zoidberg hat mir meine Login-Daten geschickt. Danke für die schnelle Hilfe. :clap:

Antworten