PC ohne Video Signal - woran kann es liegen

Ihr wolltet ein Hardwareforum. Und wir so: "Neeee, braucht es nicht". Und ihr so: "Dooooooch". Und wir so: "Ach, komm!". Und ihr so: "Hier sind 12 Threads! Und jetzt?". Und wir so: "Ist ja gut..."
Forumsregeln
Datenschutzerklärung: https://www.gamespodcast.de/datenschutzerklaerung/
Impressum: https://www.gamespodcast.de/impressum/

Forenregeln und zukünftige Weltverfassung
ART 1: Behandle andere Nutzer mit Respekt.
ART 2: Do NOT piss off the Podcasters

Lies bitte weitere Hinweise hier: viewtopic.php?f=4&t=2789
Mutantenjupp
Beiträge: 57
Registriert: 3. Dez 2017, 08:16

Re: PC ohne Video Signal - woran kann es liegen

Beitrag von Mutantenjupp »

Ganz doof gefragt (sorry falls es zu blöd ist): hat deine Grafikkarte mehrere HDMI Ausgangsbuchsen? Und ganz sicher, dass der Monitor auf den richtigen Kanal prüft?

Ansonsten sicherstellen, dass die Stromkabel in der Grafikkarte richtig sitzen - das war mal bei mir das Problem, dass einer der beiden Stecker nicht "richtig" drin war. Allerdings ging da mitten im Betrieb das Bild aus.
Benutzeravatar
Dr.Soltberg
Beiträge: 47
Registriert: 28. Jul 2017, 20:45

Re: PC ohne Video Signal - woran kann es liegen

Beitrag von Dr.Soltberg »

Leute, spannt mich nicht so auf die Folter!
Wie ist der Hardware-Krimi denn jetzt ausgegangen?
Benutzeravatar
Dicker
Beiträge: 1259
Registriert: 20. Mai 2017, 20:29

Re: PC ohne Video Signal - woran kann es liegen

Beitrag von Dicker »

Na dann will ich meine Fans und Mitleidenden hier im Forum nicht länger warten lassen.
Ich hatte heute, dank des gestern gelieferten Speakers, Zeit noch mal alles zu checken.

Vorweg ja, die Grafikkarte ist korrekt angeschlossen. Da bin ich mir ziemlich sicher. Gibt nur 6+4 Pins und beide haben einen Stecker. Da kann ich denke ich nichts falsch machen. Und HDMI Kabel wurde auch immer passend eingesteckt (ohne GraKa an Mainboard, mit GraKa dann da hin). Es gibt auch keine weiteren HDMI Ausgänge.

Nachdem das BIOS mit einem RAM Riegel und ohne GraKa erschien, mit GraKa dann aber nicht mehr, war ich mir sicher, es muss an der Grafikkarte liegen. Ich hab die GraKa also wieder ausgebaut und wollte die RAMs noch mal durchprobieren. Und dann bekomme ich auf einmal wieder kein BIOS-Bild. Ich hab also auf den Speaker gewartet, um mir meiner seiner Hilfe einen Reim auf diese Sache zu machen.

Ich hab den Speaker nun angeschlossen, nur um festzustellen, dass es verschiedene BIOS Warntöne gibt, je nach Hersteller. Mein Gigabyte Mainboard sollte ein AMI BIOS haben
https://www.gigabyte.com/de/Motherboard ... v-10/sp#sp

Entsprechend ich folgende AMI Liste zu Rate gezogen
https://de.wikipedia.org/wiki/Liste_der ... lt%C3%B6ne

Wobei ich auch andere kürzere Listen im Internet finde. Aber gut, dies war die längste, wird schon passen.

Und jetzt wird es seltsam. Der Speaker gibt dauerhaft einen sich regelmäßig wiederholenden Ton von sich, der aber kein Beep ist, sondern eher ein Klack ist. Ich dachte zuerst das sei eine der Fehlermeldungen, da es auch BIOS Codes mit "Wiederholt lang" gibt. Aber nachdem ich einmal das richtige Beep gehört habe, schließe ich das aus.

Ich hab also meinen einen RAM Riegel, mit dem der PC schon mal das BIOS gezeigt hatte, auf einen anderen Steckplatz eingebaut. Und siehe da, auf einmal startet der PC ins BIOS mit einem langen Beep.
Nun habe ich einen RAM Riegel nach dem anderen eingebaut (hab insgesamt 4) und jedes Mal startet das BIOS, jedes mal mit einem langen Beep.
Baue ich jetzt aber die Grafikkarte ein, passiert wieder nichts, an beiden HDMI Ausgängen. Ich bekomme auch kein Beep, sondern nur den sich wiederholenden Klack-Ton
Entferne ich jetzt die GraKa startet auch das BIOS nicht mehr. Erst wenn ich die RAM Riegel umstecke, kommt auch wieder das BIOS. Ich habe die eben beschriebene Prozedur 2x gemacht und beide mal kam es zu diesem Ergebnis. Kein BIOS, kein Beep, sobald die Grafikkarte einmal steckte, selbst wenn sie danach entfernt wird.

In der Wikipedia Liste steht nun
kein Ton Netzteil- oder Motherboard-Fehler
Aber mein Motherboard und Netzteil funktionieren ja, sonst hätte ich den langen Beep nicht gehört. Jemand eine Idee, wie ich das jetzt wieder deuten kann?
ElFabio
Beiträge: 82
Registriert: 8. Mär 2018, 12:22

Re: PC ohne Video Signal - woran kann es liegen

Beitrag von ElFabio »

Wenn der PC ins BIOS startet - bootet der PC auch auf den Desktop?
Hat deine Graka einen Displayport Anschluss, um den evtl. anstatt dem HDMI zu nutzen?
Falls möglich vielleicht die Graka in einem anderen PC testen.

Edit: Weitere Möglichkeit - Graka mal im zweiten PCI Slot testen,
Benutzeravatar
Dicker
Beiträge: 1259
Registriert: 20. Mai 2017, 20:29

Re: PC ohne Video Signal - woran kann es liegen

Beitrag von Dicker »

ElFabio hat geschrieben: 24. Jan 2021, 18:42 Hat deine Graka einen Displayport Anschluss, um den evtl. anstatt dem HDMI zu nutzen?
Hat er, ich hab aber kein Kabel
ElFabio hat geschrieben: 24. Jan 2021, 18:42 Falls möglich vielleicht die Graka in einem anderen PC testen.
Aktuell nicht
ElFabio hat geschrieben: 24. Jan 2021, 18:42 Edit: Weitere Möglichkeit - Graka mal im zweiten PCI Slot testen,
Gute Idee, kann ich mal machen. Aber: siehe meine letzte Antwort
ElFabio hat geschrieben: 24. Jan 2021, 18:42 Wenn der PC ins BIOS startet - bootet der PC auch auf den Desktop?
Sehr gute Idee, an das hatte ich auch schon gedacht. Und Spoiler, ich habe heute 1x den Desktop gesehen.
Der Weg dahin war aber steinig und wirft weitere Fragen auf. Der Reihe nach.

Ich habe versucht mit allen 4 RAM Riegeln und meiner Windows Festplatte den PC zu starten. Tut nicht.
Festplatte raus. Es tut sich nichts.
Alle RAM Riegel raus. Warnton, dass der Speicher fehlt. Passt.
Einen RAM rein, PC startet, BIOS kommt. Ich folge der Aufforderung die Default-Werte anzunehmen und der PC wird neu gestartet. Es tut sich wieder nicht.
RAM Riegel ausgebaut und wieder eingebaut. Es tut sich nichts.
Einen anderen RAM Riegel in den gleichen Slot eingebaut. PC startet ins BIOS.
Festplatte angeschlossen. PC startet nicht.
Festplatte angeschlossen gelassen, RAM Riegel wieder auf den erst verwendeten zurück getauscht. PC startet bis auf den Desktop.
PC erneut gestartet, es tut sich wieder nicht.

Mein Fazit bis hierhin:
Der PC startet immer nur 1x. Danach muss der RAM Riegel getauscht werden, damit er ein weiteres mal startet.
Kann das Mainboard einen Schaden haben?


Edit: Ein Kumpel hatte noch die Idee, sobald ich mal im Windows bin, mir ein Diagnose Tool zu besorgen und den PC durchzuchecken. Werde ich als nächstes mal angehen.
Benutzeravatar
Braincrack
Beiträge: 172
Registriert: 5. Nov 2017, 22:33

Re: PC ohne Video Signal - woran kann es liegen

Beitrag von Braincrack »

An deiner Stelle hätte ich schon längst das Motherboard getauscht - kosteten jetzt nicht die Welt und falls der PC immernoch nicht spurt kannst es ja zurück schicken und dich zumindest sicher sein, das es nicht am Mainboard liegt. Wäre wohl die schnelle, einfache Variante.
biaaas
Beiträge: 502
Registriert: 1. Sep 2016, 22:28

Re: PC ohne Video Signal - woran kann es liegen

Beitrag von biaaas »

Es ist schon sehr komisch. Ich würde mal auf Mainboard oder CPU tippen.
Der wäre etwas zum testen:
https://geizhals.de/intel-celeron-g1850 ... at&hloc=de
Ein anderes Mainboard wird schwerer zu besorgen, es gibt es nur noch Reste in µATX oder Mini-ITX:
https://geizhals.de/?cat=mbp4_1150
Ein gleichwertiges zu deinen jetzigen gibt es nur gebraucht.
ElFabio
Beiträge: 82
Registriert: 8. Mär 2018, 12:22

Re: PC ohne Video Signal - woran kann es liegen

Beitrag von ElFabio »

Ja, also nach den Schilderungen wäre ich jetzt auch eher bei Mainboard defekt.

Wenn es mein eigener PC wäre, würde ich noch versuchen das BIOS zu flashen. Keine Ahnung, vielleicht hat sich da irgendwas zerschossen.
Bei einem instabilen System ist das aber gefährlich. Hohes Risiko - von daher keine Empfehlung.
Voigt
Beiträge: 2809
Registriert: 14. Jun 2016, 14:43
Wohnort: Jena

Re: PC ohne Video Signal - woran kann es liegen

Beitrag von Voigt »

Ich wäre wie gesagt schon längst zu PC Shop gegangen und die gefragt mit Austauschteilen die die eh vor Ort haben. ^^
Benutzeravatar
johnnyD
Beiträge: 663
Registriert: 19. Dez 2016, 18:53
Wohnort: Bayreuth

Re: PC ohne Video Signal - woran kann es liegen

Beitrag von johnnyD »

Kannst du ein aktuelles/anderes BIOS aufspielen? Ich hatte mal früher einen ähnlich kuriosen Fall, dass der PC lediglich einmal startete und nach dem Ausschalten der RAM riegel umgebaut werden musste
"Wenn man den Sumpf trocken legen will, darf man nicht die Frösche fragen!"
Benutzeravatar
Dicker
Beiträge: 1259
Registriert: 20. Mai 2017, 20:29

Re: PC ohne Video Signal - woran kann es liegen

Beitrag von Dicker »

johnnyD hat geschrieben: 29. Jan 2021, 16:19 Kannst du ein aktuelles/anderes BIOS aufspielen? Ich hatte mal früher einen ähnlich kuriosen Fall, dass der PC lediglich einmal startete und nach dem Ausschalten der RAM riegel umgebaut werden musste
Das werde ich mal versuchen, danke für den Hinweis.

Ich habe alles noch mal systematisch durchgecheckt, bekomme auch ein Videosignal von der Grafikkarte inkl. booten bis zum Desktop, wenn ich alles "richtig" mache. Aber das Grundproblem bleibt, ohne eine Änderung an den RAM Steckplätzen (hinzustecken oder entfernen ist egal) startet der PC nicht.
Benutzeravatar
Dicker
Beiträge: 1259
Registriert: 20. Mai 2017, 20:29

Re: PC ohne Video Signal - woran kann es liegen

Beitrag von Dicker »

Neues BIOS aufgespielt, PC startet wieder normal :o :dance: :mrgreen:

Bild

Ich trau dem Braten noch nicht, aber wenn es das gewesen ist, dann war das überraschend einfach.

Bild

Jetzt muss ich alles nur noch wieder schön verkabeln. Und mir neue Kühlpaste für den CPU kaufen.

Danke an alle für ihre Tipps und Unterstützung. Ich weiß, ich hab mich manchmal etwas blöd angestellt.

Bild
Benutzeravatar
Tengri Lethos
Beiträge: 486
Registriert: 17. Jun 2017, 16:43

Re: PC ohne Video Signal - woran kann es liegen

Beitrag von Tengri Lethos »

Dicker hat geschrieben: 31. Jan 2021, 18:09 Neues BIOS aufgespielt, PC startet wieder normal :o :dance: :mrgreen:

Neues im Sinne von wirklich ein aktuelleres oder hast Du quasi eine Vorgängerversion genommen? Auf jeden Fall Glückwunsch, wenn es jetzt läuft!
Benutzeravatar
Dicker
Beiträge: 1259
Registriert: 20. Mai 2017, 20:29

Re: PC ohne Video Signal - woran kann es liegen

Beitrag von Dicker »

Aktuellere Version. Wobei ich nicht weiß, welches BIOS ich davor drauf hatte.
Kommt mir irgendwie seltsam vor, dass es nur daran gelegen haben kann, aber ansonsten hab ich nichts geändert. Ich hab auch zwei Diagnose Tools geladen und die erkennen die Hardware auch ohne Probleme.
Benutzeravatar
johnnyD
Beiträge: 663
Registriert: 19. Dez 2016, 18:53
Wohnort: Bayreuth

Re: PC ohne Video Signal - woran kann es liegen

Beitrag von johnnyD »

Ja Cool wenns klappt, im Zweifel einfach net nachfragen. Hab mir damals beim Rechner meiner Eltern ähnlich den Kopf zerbrochen und könnt des bis heut net erklären warum wieso weshalb es genau ein Mal startet :D
"Wenn man den Sumpf trocken legen will, darf man nicht die Frösche fragen!"
Antworten