Kill it with fire! (Bugs / Fehler)

Irgendwas funktioniert nicht. Ihr wollt, dass es funktioniert. Aber das tut es nicht. Ihr seid ratlos. Ihr braucht Hilfe! Hilfe, von den einzigen Menschen, die einem in dieser harten, unbarmherzigen Welt immer eine helfende Hand reichen: uns!
Forumsregeln
Datenschutzerklärung: https://www.gamespodcast.de/datenschutzerklaerung/
Impressum: https://www.gamespodcast.de/impressum/

Forenregeln und zukünftige Weltverfassung
ART 1: Behandle andere Nutzer mit Respekt.
ART 2: Do NOT piss off the Podcasters

Lies bitte weitere Hinweise hier: viewtopic.php?f=4&t=2789
Merbatur
Beiträge: 82
Registriert: 10. Jun 2016, 01:08

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von Merbatur »

Ich werde seit kurzem regelmäßig aus dem Forum ausgeloggt (und habe besonders beim ersten Besuch des Forums die Performance-Probleme).

REDDF1VE
Beiträge: 17
Registriert: 9. Jan 2017, 08:54

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von REDDF1VE »

Ist euer RSS-Server für den Podcast gerade Down oder so? Ich bin schon den ganzen Nachmittag dabei, vom iPhone zum Android-Phone umzuziehen. Das ist eh schon eine Qual und ich bin die ganze Zeit am Fluchen (ich sag nur: Umziehen der WhatsApp-Chats). Aber euer Podcast macht's nicht besser:

Zunächst: Welchen Link muss ich in der Podcast-App überhaupt eingeben?

Auf eurer Premium-FAQ wird von http://www.gamespodcast.de/premium5 gesprochen.

Ich meinem Account-Bereich wird als Feed aber https://www.gamespodcast.de/feed/premium5/ angegeben. Auf meinem alten iPhone scheint zumindest das zu funktionieren. Da hatte ich euch dann gleich doppelt abonniert.

Aber dann steht da auch noch "Für Deinen Podcastclient: https://nils_goette:********@www.gamesp ... /premium5/" (ich habe das Passwort mal durch ***** ersetzt)

Welche dieser drei URLs muss ich denn jetzt benutzen? Ich habe jedenfalls in meiner Verzeweiflung schon zig Apps runtergeladen und vor allem letztere beiden Links probiert: Castbox, Podbean, Simple Podcatcher, Podcast App, Podcast Go, und sogar das von euch empfohlene Podcast Addict. Aber wenn ich zum Beispiel letztere versuche kommt nur die Meldung "Server nicht verfügbar. Bitte versuche später erneut".

Was mache ich falsch? Oder habt ihr irgendwelche Sicherungen eingebaut, die verhindern, dass man sich mit einem RSS-Feed in mehreren Apps anmeldet oder so, was jetzt zuschlägt? Please Help!

EDIT: OK, habs in Podcast Addict jetzt geschafft. Da war ich nur zu doof und hatte nicht gesehen, dass es für RSS-Feeds einen eigenen Bereich gibt. War gewohnt von anderen Playern eher gewphnt, dass man in der normalen Suche auch RS-Feeds eingeben kann...

Benutzeravatar
Leonard Zelig
Beiträge: 2017
Registriert: 5. Jan 2016, 19:56

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von Leonard Zelig »

Ich bekomme seit heute bei Podcast Addict die Fehlermeldung "AuthenticationException - Invalid credentials: userCredentials (Unauthorized)"

Hab das 5$-Tier bei Patreon.
"The whole problem with the world is that fools and fanatics are always so certain of themselves, but wiser people so full of doubts."

www.gamersglobal.de

Benutzeravatar
Feamorn
Beiträge: 1193
Registriert: 20. Mai 2017, 23:12
Wohnort: Bergisch Gladbach

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von Feamorn »

Leonard Zelig hat geschrieben:
13. Dez 2018, 09:39
Ich bekomme seit heute bei Podcast Addict die Fehlermeldung "AuthenticationException - Invalid credentials: userCredentials (Unauthorized)"

Hab das 5$-Tier bei Patreon.
Das hatte ich gestern oder vorgestern morgen kurz, ein bis zwei Stunden später ging es wieder...

Benutzeravatar
Andre Peschke
Beiträge: 5881
Registriert: 9. Jan 2016, 16:16
Kontaktdaten:

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von Andre Peschke »

Leonard Zelig hat geschrieben:
13. Dez 2018, 09:39
Ich bekomme seit heute bei Podcast Addict die Fehlermeldung "AuthenticationException - Invalid credentials: userCredentials (Unauthorized)"

Hab das 5$-Tier bei Patreon.
Geht es inzwischen denn wieder?

Andre

Benutzeravatar
Dr. Zoidberg [np]
Cronjob of Justice
Beiträge: 3347
Registriert: 7. Jul 2016, 23:28
Kontaktdaten:

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von Dr. Zoidberg [np] »

Leonard Zelig hat geschrieben:
13. Dez 2018, 09:39
Ich bekomme seit heute bei Podcast Addict die Fehlermeldung "AuthenticationException - Invalid credentials: userCredentials (Unauthorized)"

Hab das 5$-Tier bei Patreon.
Ich hab gerade mal geschaut und konnte auf den Feed mit deinem User zugreifen. Kannst du nochmal prüfen, ob es mittlerweile geht?
Feamorn hat geschrieben:
13. Dez 2018, 09:52
Das hatte ich gestern oder vorgestern morgen kurz, ein bis zwei Stunden später ging es wieder...
Aus technischen Gründen gibt es aktuell tatsächlich jeweils an dem Tag, an dem das Abo verlängert wird, einen Zeitraum von 2h, in denen man keinen Zugriff hat. Werde schauen, dass ich das mal ausmerze demnächst.

Benutzeravatar
Leonard Zelig
Beiträge: 2017
Registriert: 5. Jan 2016, 19:56

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von Leonard Zelig »

Nein, leider immer noch nicht. Podcast Addict hat sich gestern aktualisiert, vielleicht liegt es daran.

EDIT: Das Passwort nochmal eingeben hat geholfen. Jetzt funktioniert wieder alles. :)
"The whole problem with the world is that fools and fanatics are always so certain of themselves, but wiser people so full of doubts."

www.gamersglobal.de

Rince81
Beiträge: 3252
Registriert: 21. Dez 2015, 04:30

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von Rince81 »

Das Forum bugt gerade extrem vor sich hin...
Die "Gesendet von meinem HTC11 Life mit Tapatalk"-Signatur

Benutzeravatar
Wudan
Beiträge: 987
Registriert: 26. Dez 2015, 21:16
Kontaktdaten:

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von Wudan »

Das geht jetzt seit Wochen und es wird gefühlt sogar immer schlimmer. Mitlerweile kann ich mir nen Kaffee holen gehen bis die nächste Forumseite geladen ist :evil: Macht so keinen Spaß.

Benutzeravatar
Andre Peschke
Beiträge: 5881
Registriert: 9. Jan 2016, 16:16
Kontaktdaten:

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von Andre Peschke »

Wudan hat geschrieben:
14. Dez 2018, 19:05
Das geht jetzt seit Wochen und es wird gefühlt sogar immer schlimmer. Mitlerweile kann ich mir nen Kaffee holen gehen bis die nächste Forumseite geladen ist :evil: Macht so keinen Spaß.
Das Problem liegt scheinbar bei unserem Hoster, aber bislang ist dort noch nicht raus, woher es kommt. Wir sind aber dran. :(

Andre

Benutzeravatar
Wudan
Beiträge: 987
Registriert: 26. Dez 2015, 21:16
Kontaktdaten:

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von Wudan »

Scheint gestern und heute viel besser zu laufen, flutscht geradezu

Benutzeravatar
Pan Sartre
Beiträge: 243
Registriert: 1. Aug 2017, 22:19
Kontaktdaten:

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von Pan Sartre »

Ich weiß nicht, was ich falsch mache oder ob ich was beim Installieren vergesse habe. Hab einen neuen Rechner und wenn ich mich einlogge und auf die Feed-URL klicke, kommt das Browser-Download-Fenster und fragt mich, mit was ich "application/rss+xml" öffnen will? Brauch ich in Win 10/FireFox (64.0) ein Plugin oder sowas?

Benutzeravatar
Andre Peschke
Beiträge: 5881
Registriert: 9. Jan 2016, 16:16
Kontaktdaten:

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von Andre Peschke »

Pan Sartre hat geschrieben:
18. Dez 2018, 17:18
Ich weiß nicht, was ich falsch mache oder ob ich was beim Installieren vergesse habe. Hab einen neuen Rechner und wenn ich mich einlogge und auf die Feed-URL klicke, kommt das Browser-Download-Fenster und fragt mich, mit was ich "application/rss+xml" öffnen will? Brauch ich in Win 10/FireFox (64.0) ein Plugin oder sowas?
Firefox hat anscheinend native RSS-Unterstützung aufgegeben und in Plugins ausgelagert: https://www.gijsk.com/blog/2018/10/fire ... tom-feeds/

Hier haben sie eine Liste von Feed-Reader-AddOns: https://addons.mozilla.org/de/firefox/c ... d-reading/

Update: Ich habe mal ein paar der AddOns ausprobiert und mit Livemarks funktioniert der RSS-Aufruf wie gewohnt bei mir.

Andre

Benutzeravatar
Pan Sartre
Beiträge: 243
Registriert: 1. Aug 2017, 22:19
Kontaktdaten:

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von Pan Sartre »

Danke, klappt wieder! Welch dummer Zufall, dass sich das FireFox-Update gerade mit meinem Rechnertausch überschneidet :D

zazoo
Beiträge: 3
Registriert: 15. Dez 2016, 03:52

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von zazoo »

Ich benutze seit langem das Addon "Feedbro" mit dem ich all meine Podcasts, Blogs, News, etc... verwalte die ich regelmäßig höre oder lese. Ich finde das ist das übersichtlichste und vollständigste Addon in diesem Bereich auch für den Chromebrowser.

Benutzeravatar
Andre Peschke
Beiträge: 5881
Registriert: 9. Jan 2016, 16:16
Kontaktdaten:

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von Andre Peschke »

zazoo hat geschrieben:
19. Dez 2018, 19:08
Ich benutze seit langem das Addon "Feedbro" mit dem ich all meine Podcasts, Blogs, News, etc... verwalte die ich regelmäßig höre oder lese. Ich finde das ist das übersichtlichste und vollständigste Addon in diesem Bereich auch für den Chromebrowser.
Das fand ich auch nett, aber bei Feedbro musste ich aber den Feed von Hand eintragen. Wenn ich mit Feedbro nach Installation einfach auf den RSS-Link geklickt habe, kam weiter der Download-Dialog. Daher war Livemark als allgemeine Empfehlung erstmal besser.

Benutzeravatar
bluttrinker13
Beiträge: 2536
Registriert: 4. Jun 2016, 22:44

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von bluttrinker13 »

Hallo Leute,

als ich heute den Premiumfeed über meinen Browser (Firefox) ansteuern wollte um wieder neue Folgen herunterzuladen, kam anstatt der Page von Windows eine "Öffnen von" Funktion. Die Datei vom "Typ: application/rss+xml" von gamespodcast.de soll mit irgendwas geöffnet werden. Wählt man dann einfach Firefox aus, kommt nur ein Fenster mit Quelltext.

Kennt ihr das Problem, bzw. wo auf meiner Seite liegt da ein Fehler vor?

Danke!

Benutzeravatar
Pan Sartre
Beiträge: 243
Registriert: 1. Aug 2017, 22:19
Kontaktdaten:

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von Pan Sartre »

bluttrinker13 hat geschrieben:
20. Dez 2018, 12:08
Hallo Leute,

als ich heute den Premiumfeed über meinen Browser (Firefox) ansteuern wollte um wieder neue Folgen herunterzuladen, kam anstatt der Page von Windows eine "Öffnen von" Funktion. Die Datei vom "Typ: application/rss+xml" von gamespodcast.de soll mit irgendwas geöffnet werden. Wählt man dann einfach Firefox aus, kommt nur ein Fenster mit Quelltext.

Kennt ihr das Problem, bzw. wo auf meiner Seite liegt da ein Fehler vor?

Danke!
Ähm... lies doch einfach mal die 4 Posts über deinem :mrgreen:

Benutzeravatar
bluttrinker13
Beiträge: 2536
Registriert: 4. Jun 2016, 22:44

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von bluttrinker13 »

Oha,thx.

Edit: Plugin. Klappt. Danke!

Benutzeravatar
Weapi
Beiträge: 124
Registriert: 16. Apr 2016, 23:46

Re: Kill it with fire! (Bugs / Fehler)

Beitrag von Weapi »

Hallo, :)

Mal ne kleine Bug Meldung.

Als ich mich vorhin auf der Website einloggen mit Patreon einloggen wollte, hat mich nach den WordPress Zugangsdaten gefragt. Das waren die selben wie bei Patreon nur gelandet bin ich im Dashboard, das nicht so aussieht aus wäre es für die Öffentlichkeit bestimmt. :D

https://www.gamespodcast.de/wp-admin/profile.php

Nach dem ich Website noch mal Aufgerufen habe auch unter mein Account die normalen Angaben ansehen. In das Dashboard komme ich weiterhin :D

Antworten